The issue affecting multiple agents has been resolved
Resolved
Monitoring
We are seeing improvements. We will keep monitoring.
Investigating
We are investigating elevated errors on multiple agents.